Search the Community

Showing results for tags 'black screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News
    • Announcements
    • Events
  • Luna Online
    • Game Discussion
    • Guilds & Families
    • Guides
    • Marketplace
  • Assistance
    • Questions
    • Technical Help
    • Bug Reports
    • Suggestions
  • Global Forums
    • Indonesia
    • Malaysia
    • Philippines
    • Spain & South America
  • Off Topic
    • Introductions & Farewells
    • General
    • Art & Music
    • Gaming
    • Anime & Manga

Found 6 results

  1. Buenas noches , mi personaje "SaintIggy" quedo atrapado en The Dark Portal al intentar ingresar al mapa mi pantalla se queda en negro, si pudieran solucionar mi problema se los agradecería. ;u;
  2. Personaje atrapado

    Mi personaje "Yoromi" se quedó atrapado en Nera Castle, cada que trato de entrar al juego con ella, se queda en pantalla negra y solamente suena la música del mapa de fondo. Saludos.
  3. Buenas noches GM Orange, tengo un pequeño problema con un personaje, como verá en la siguiente imagen el personaje se quedó bugeado en el mapa Ghost Three Swamp hace tiempo, no es un problema de lag ni nada porque ya lo he probado en otras PC's y el Internet no es el problema, quisiera saber si abría la posibilidad de transportarlo a Alker, no quisiera perder ese personaje, espero me puedan ayudar, por favor Por si acaso tiene solución, el nombre del personaje es xNky, y cómo anteriormente está en Ghost Three Swamp.
  4. Black Screen

    I connect the server and my character does not appear... Help
  5. Hello. I am truly sorry if this topic has been talked about already. I have searched this forum for several hours looking for an answer or solution and have come to the conclusion that there is not a solution to my current technical difficulty. No matter what, with out fail, every time I logout of the game and shutdown the client, in order for me to be able to play again, I must uninstall and reinstall the client each and every time. Is there any solution at all to this problem or must I be forced to continue that pattern to play Celestia Luna? I am running Microsoft Windows 7 Home Premium with 3 gigs of ram and a single core processor at 2.2 GHz. I currently have 140+ gigs HDD space available. I am aware that this topic is an old thread. I have read this thread regarding new posts: http://forum.celestialuna.com/index.php?/forum-15/announcement-12-search-before-starting-a-new-topic/ I have done my homework well and can inform Administrator Orange I am not a lazy person. I even Googled the issue, but couldn't find a viable solution. Trust me, the last thing I wanted to do was post on a forum of any kind. None of the other posts or threads have been able to solve my technical struggles. Now once the game loads after a reinstall it loads just fine until I close the client. After that, it wont load to the login screen. Also before I am asked to check this link I have already been over it. This link does not solve the issue: http://forum.celestialuna.com/index.php?/topic/25826-top-3-technical-issues/ This is a direct quote copy and pasted: "Even if we do already have a longer read and more detailed player constructed technical issues thread players seem to ignore it." If such a thread exists I would be more than happy to read it. If it has the solution to my current problem, then I would be beyond grateful if it actually solved my problem. My Anti-virus is Microsoft Security Essentials. I have already added exception and the other 2 technical difficulties listed in that thread are not relevant. Again I cannot get to the login screen as it fails to load. Once I make it to the server screen everything is fine. Again the only way that happens is to reinstall the client. I appreciate any help in the matter and again apologize if I am starting this topic again. I need some help and i am out of solutions. Mitsuba
  6. Black Screen

    Hi Guys! I kinda need your help today and I hope that you can help me in any way possible. :) Here's the thing, I was farming some boss earlier and then I decided to go to Nera Castle but I accidentally clicked Nera Harbor. So first it was fine because my character teleported there (cause of the loading screen of course) but then when the screen finishes its loading, its just, black. I don't see anything. Just pitch black. I tried relogging my account several times and I also tried reinstalling my client but still, no luck. So I made another account (a dummy one), created a new char, bought a map and then teleported to nera harbor. Still no luck. :( I don't know what to do anymore. Hope you guys help me with this issue. Thank you in advance!