Cyanide Kisses

[Extended]Common Technical Difficulties

Recommended Posts

About dual Login :

you could try this, credits to EsCorong.

Long time ago i use the same trick as simplicity, but now i have another solution.

Note: i am use Windows 7 ultimate.

-double klik ur luna patcher and Pop up Box will show , can u see my arrow?klik that word (change when these bla bla bla )

123.jpg

and then change the notification . (see my first arrow) and then klik ok.

1234.jpg

If this trick work in ur computer, please klik the green arrow (rate up) :lol:

Share this post


Link to post
Share on other sites

Can you add this

If you're still having this error "D3DERR_INVALIDCALL" even if you try all the remedy on the thread, Try this simple technique open 2 or more celestia luna client then press "start game" at the same time as fast as you can. (the number of client you will open is depending on how many account you have to log in) *HIT START GAME* at the same time or as fast as you can. and i suggest change the resolution to 800x600 windowed for fast no lag gaming and starting the game.

Share this post


Link to post
Share on other sites

Can you add this

If you're still having this error "D3DERR_INVALIDCALL" even if you try all the remedy on the thread, Try this simple technique open 2 or more celestia luna client then press "start game" at the same time as fast as you can. (the number of client you will open is depending on how many account you have to log in) *HIT START GAME* at the same time or as fast as you can. and i suggest change the resolution to 800x600 windowed for fast no lag gaming and starting the game.

or if u are on windows 7 u can try this steps:

1. open control panel

2. select "System and Security"

3. select "Change User Account Control settings"

4. set the parameter to 1 lvl below default (Notify only when programs try to make changes to my computer (do not dim the desktop))

5. click OK~

hope that help :)

Share this post


Link to post
Share on other sites
1A. Compatibility

A lot of Vista users will find that their online games just wont run in Vista. This is because Vista is written in a way that interferes with most games' patchers' ability to execute the main client. it's a very simple fix. Simply right click on your shortcut to the desired game and select "Properties". A window will appear on your screen showing the individual properties of your game. Looking up, you'll note there are a couple tabs, one of them being "Compatibility". Select this tab, and move on the to next screen. You'll see a list of older operating systems, you want to highlight, ((Or check off the box)) that says "Windows XP Service Pack II". Select "OK" and you may close that out. After doing so, give you computer a restart to save the changes. ((This is not always needed though)) And your game should run. This will also fix the problem of a game automatically closing out after the patching process.

i've done it, but nothing happen :/

this problem with my laptop that windows 7. i dunno why it cant launch luna.

i installed it with succeed also the patcher too. but when i pressed the START GAME button, only black screen and there's an error notice like this:

ERROR: D3DERR_NOTAVALIABLE
*sorry i cant put the screen capture u_u*

so whats wrong with my laptop? or luna itself?

please help me and give me the solution guys :D

thanks before~~~

Share this post


Link to post
Share on other sites

You saved me from quitting CL, lol. I thought there was no fix on the login prompt, anyways thanks for helping me +1 <3 lol

Share this post


Link to post
Share on other sites

game booster really work?

i have use IObit game booster, seems only work for middle or low computer specification.

if you have high computer specification, this wont help much i guess.

Share this post


Link to post
Share on other sites

please help my celestia luna client have a problem i think...everytime i connect to server vantage it stucks with the background....what should i do? please help

Share this post


Link to post
Share on other sites

please help my celestia luna client have a problem i think...everytime i connect to server vantage it stucks with the background....what should i do? please help

im always DC....it says server connection has been lost....please help what should i do....

did u finally can connect in to the game ?

" server connection has been lost " could be means :

- your internet connection have a bad signal.

- broken connection.

solution :

- make sure ur internet signal bar in good condition before login game.

- check ur wire or cable, or contact ur internet service to solve problem.

Share this post


Link to post
Share on other sites

i think i can play better now...im now playing windowed 800x600....it doesnt close anymore....

oooh ...

that means either ur RAM, DirectX or VGA is not enough to play CL :)

that could be un update driver or problem from the hardware.

Share this post


Link to post
Share on other sites

Could someone help me, ive tried to download the client many many times but it keeps getting interrupted when it reaches 100%, ive disabled my anti virus and firewall while downloading used download managers but nothing seems to work... please help me i really really wanted to play this game

Share this post


Link to post
Share on other sites

Could someone help me, ive tried to download the client many many times but it keeps getting interrupted when it reaches 100%, ive disabled my anti virus and firewall while downloading used download managers but nothing seems to work... please help me i really really wanted to play this game

i think of 2 solutions about this :

1. Uninstall ur antivirus, then download client.

2. Reinstall ur Operating system.

Share this post


Link to post
Share on other sites

I am using a laptop that has Windows Vista. I have tried the patches for compatibility & no log in screen and now nothing works. I cannot get the game to even load. My nephew highly recommended this game and I really wanted to check it out but since it is not working for me, I guess I just won't play at all. I turned off my Anti-virus to get the game to play but that didn't even help. HELP PLEASE!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now