Orange

Top 3 Technical Issues

Recommended Posts

Update: I uninstalled the game, then reinstalled it, except in a different folder. Now when I run it, nothing appears after Starting the game in the launcher. I have allowed it in my anti-virus.

Share this post


Link to post
Share on other sites

Your antivirus already quarantined the game, to check open your game folder, if you don't have a file called LUNAClient.exe then you must open your antivirus and remove it from quarantine.

 

When you install in different folders you must add antivirus exceptions for the new location.

Share this post


Link to post
Share on other sites

I could start the game but i would get stuck after i picked a server because nothing would happen, so i deleted celestiapatch to fix this and i started the lunapatcher.exe and it patched or whatever and when i tried to start game the client dissapeared and nothing happened afterwords. Does anyone know the problem? i doubt its antivirus or firewall.

Share this post


Link to post
Share on other sites

That's exactly what it is. Your antivirus quarantined the client because of a false positive and you'll have to restore it and add it to exceptions.

Share this post


Link to post
Share on other sites

I don't know any security key to input, I never set one up or anything, it won't let me login without one..
Not sure what to do, I appreciate any help. >.<

Share this post


Link to post
Share on other sites

I feel awkward to be in here and I'm not a computer nerd so... >.>; Um... I have the problem with the number 2 and I can't find the game folder anywhere in my computer. I have windows 10 and... um... I'm not sure how to add um to the antivirus. I've tried to look for it but um... I don't know what to look for exactly. Again I'm not the computer nerd. I honestly don't know how to fix this. I keep getting this https://gyazo.com/ac971af8b3a30b494a3745625821c725after I clicked on the server and connected. So what should I do? >.<;

Share this post


Link to post
Share on other sites

On your desktop where you see the Celestia Luna Online icon right click it and select "Open file location" and you should see your game folder.

Share this post


Link to post
Share on other sites

Can u tell us about ur RAM, vRAM, Procesor, etc? Maybe it's not support celestialuna system requirements.

Share this post


Link to post
Share on other sites

Hey, does anyone know what the cause of this issue is?

I deleted celestiapatch and re-ran the patcher because my anti-virus kept blocking it even when I added it to exceptions and then I received a message that it failed to get an update.

Afterwards, I uninstalled the game and tried to redownload the installer from the main website, but I got an error message about the download link saying the XML file doesn't appear to have any style information associated with it.

 

Spoiler

errorrrrr.JPG

 

 

Spoiler

errorrr 2.JPG

 

Share this post


Link to post
Share on other sites

Patching and client downloads are temporarily disabled.

You can still play if you didn't empty your recycling bin, you were fully patched, your only problem was your antivirus.

Simply restore celestiapatch from your recycling bin, then go to your antivirus' options, in your game folder do you see "LUNAClient.exe"?

If you see it; open the exceptions option on your antivirus and add the game client to the exceptions list.

If you don't see it; find the virus vault or quarantine on your antivirus and restore the game client from within. Then add the exception.

 

Here's an example for AVG https://www.google.com/search?q=avg+virus+vault+location

Share this post


Link to post
Share on other sites

Umm , can someone help me ? 

After connecting to the server , nothing show up .

Can i ask what is happening ?

I cant log in . Help me pls T^T

:32:.

Share this post


Link to post
Share on other sites
4 hours ago, kiisukii said:

Umm , can someone help me ? 

After connecting to the server , nothing show up .

Can i ask what is happening ?

I cant log in . Help me pls T^T

:32:.

Are you playing from the new installer? You must download the new installer from our website

Share this post


Link to post
Share on other sites
32 minutes ago, senry said:

how to fix this error ?

howtofixitcl.jpg

either corrupted installer or antivirus prevent your app from running properly

Share this post


Link to post
Share on other sites

Yes . Before the new installer , i cant even connect to the server . But after downloading the new installer , i can connect to the server  but the log in box didnt show up . Nothing show up .

i cant play since the server maintenance .

Pls ~~~~ i want to play ....

Share this post


Link to post
Share on other sites
1 hour ago, killua17177 said:

 

login box missing after click server

And you've tried the solutions on this topic like allowing through antivirus and perhaps firewall as well?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now