Sign in to follow this  
>*JingXian*<

Couldn't start the game

Recommended Posts

After clicking the "Start Game" button it shows up this.
This happened after my new installation of Microsoft Visual Studio 2015.

Untitled.png

Share this post


Link to post
Share on other sites
7 hours ago, vinrusher said:

Have you tried the solutions given in this thread below?

 

Those problem are basically antivirus,patch and resolution.|
Im facing with the problem when the client is trying to execute the coding. So those solution are not going to help.

Share this post


Link to post
Share on other sites
6 hours ago, >*JingXian*< said:

Those problem are basically antivirus,patch and resolution.|
Im facing with the problem when the client is trying to execute the coding. So those solution are not going to help.

But have you given a try? Here's what I found in another thread

The solutions given were either deleting "celestiapatch" file or adding your LunaClient.exe to antivirus exception list.

Share this post


Link to post
Share on other sites

Quoted this from somewhere on the internet.

In your case it's more likely caused by something related to Microsoft Visual C++ data, either it's missing, corrupted, or they running a different version

try to uninstall it first, and get the latest version of it

 
Quote

Mostly, this kinds of error can be caused by two factors:

 

1.Runtime components of Visual C++ Libraries are missing.

2.Software problem.

 

If the issue is caused by #1, you can reinstall the Runtime components of Visual C++ Libraries to resolve the problem.

 

Microsoft Visual C++ 2008 Redistributable Package (x86)

http://www.microsoft.com/downloads/details.aspx?familyid=9B2DA534-3E03-4391-8A4D-074B9F2BC1BF&displaylang=en

 

If the issue still persists after installing above package, the issue should be a software problem. I suggest you take a clean boot check whether it is a software conflict issue. If not, it is still recommended to address the problem with manufacturer support. Thank you for your understanding.

 

For your convenience:

 

Clean Boot

=============================

1. Click Start, type "MSCONFIG" (without the quotations) in the Search Bar and Press "Enter" to start the System Configuration Utility.

2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

3. Click the "Startup" tab, click "Disable All" and click "OK".

4. Restart the computer and test the issue.

 

Note: Clean Boot is a troubleshooting step. If some programs have been disabled, we can re-enable them later. If you see the System Configuration Utility, check the box of "Don't show this message" and then click "OK".

 

Please monitor the system in the Clean Boot environment. If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

 

Hope it helps.

 

Share this post


Link to post
Share on other sites
Sign in to follow this