Jek

Log in Error!!! Pls Help.. New Player Here!!

Recommended Posts

Every time we log in the game crashed.. I follow this instruction carefully

  1. My game crashes or nothing happens when I select server:

Some antivirus programs flag our game client as a false positive because of our anti-cheat and block or quarantine it.
You can play with your antivirus disabled or allow the game client to its exceptions list, which is a safer option.
If you don't see "LUNAClient.exe" in your game folder that means your antivirus quarantined it and you must restore it before adding it to exceptions. 

same error exist.. the game client Force closed.

before download installer. i disable the antivirus even the firewall already disable.. all folder appeared is on the image on my first post. i run the patcher then patch successfully then after that i log in and game client still crashed. now i follow the this instruction 

This is how to fix it :
1. Uninstall the celestia luna
2. Disabled the antivirus
3. Install again , and enjoy your gameplay .
If you play it with windows 7 ,
1. Right click at the celestia luna icon
2. Then click the compability
3. Checklist at the “run this program in compatibility mode for”
4. The click for windows XP service pack 3 or Vista service pack 2
5. Apply then ok

or the 2b on forum guided

same error exist.. the game client Force closed.

Share this post


Link to post
Share on other sites

Hi Same error here. already follow instruction above as jek. Kindly do reply/assistance for this error. 

 

New Player here and im willing to play this game.

 

FEEDBACK ASAP! Thanks in advance

Folder1.png

Share this post


Link to post
Share on other sites

Did you try the second part of the solution?

Quote

If this is still happening after adding the game to your antivirus' exceptions you are missing a VC Redist installation. Download and install it directly from Microsoft:
VC Redist x86 | VC Redist x64

 

Share this post


Link to post
Share on other sites

You said you followed the steps related to your antivirus, what is your antivirus? And did you add the exception or simply disable it?

Share this post


Link to post
Share on other sites

Good Evening mam juicy. my anti-virus is AVAST LATEST VERSION. i already disable my anti virus, but still same issue. i tried already to re DL the client and still same issue. Please help us to resolve this problem. thank you in advance

 

Share this post


Link to post
Share on other sites

Hi I already did the instruction at the site. bu still my client crash. kindly send me picture for the install client and step by step picture for patching. thanks

 

Share this post


Link to post
Share on other sites
1 hour ago, adrian008 said:

Hi I already did the instruction at the site. bu still my client crash. kindly send me picture for the install client and step by step picture for patching. thanks

If disabling your AVAST is not helping, have you considered uninstalling it? You might want to run a full scan to make sure there's no virus/malware left behind before uninstalling. My laptop has no antivirus software installed, Windows Defender is the only thing to keep me safe and I can run the client without any problems.

Share this post


Link to post
Share on other sites

Vincard why the indonisian client when i install its easy to patch and play. Thrn when i play the CL this issue happen. And i already remove my avast still not working. Is the server still active?

Share this post


Link to post
Share on other sites
42 minutes ago, adrian008 said:

Vincard why the indonisian client when i install its easy to patch and play. Thrn when i play the CL this issue happen. And i already remove my avast still not working. Is the server still active?

I'm not sure why. Did you try running the patcher as an administrator or set the client to be run in compatibility mode (Right-click on client icon->Properties->Compatibility tab)?

Yes, the server is still active

Share this post


Link to post
Share on other sites

Vincard i already change the compatibility in the icon settup. I already follow all the instruction in the help desk and also in the youtube. Bust still now working. Take note i DL other luna luna no issue and im playing with that server. Im just thinking that the CL client is having a problem. Why dont you check that again so i can play that server. Thanks

Share this post


Link to post
Share on other sites

Hi, there are no problems with our client, if you say you uninstalled your antivirus and installed VC Redistributable 32bit and you're still having problems then there is something wrong with your Windows installation. Our client works perfectly fine on fresh installations of Windows from XP to 10.

The only reason few antiviruses flag our client is because we have an anti-hack system implemented that other servers don't have.

Share this post


Link to post
Share on other sites

If you have tried all of the solutions on our help page https://celestialuna.com/help and you are still having problems then you have some corrupt windows files. As I stated above our game works perfectly fine on fresh windows installations from windows XP to windows 10.

Share this post


Link to post
Share on other sites