• 0
amira

Please Help! Celestia Luna Online Has Stopped Working!

Question

Hi there.

I just installed Celestia Luna Online. Whenever i try to log in to the game, the game stops and closes. It happens when i have input my username and password and hit the "connect" button then suddenly the music stop and that balloon  saying "Celestia Luna Online has stopped working Hang on while windows reports the problem to Microsoft" appear. A few seconds later, the balloon changed into the one in the photo.
I have already read the forum discussions related to my problem and tried plenty of solutions; I have turned off my antivirus, installed vc redist that suits my PC, changed the game's compatibility and resolutions, checked if there was a corrupted files (and fixed them), reinstall the game for a couple times, did the re-patch, but nothing worked. My PC works smoothly for another games (the "big" games, i guess), and my internet connection is just fine.
FYI the last time i played Celestia Luna Online (guess it was the "Celestia Luna Online Alpha" or something) in my current PC was about 2 years ago and there was no problem with the game.

Please help me :(

celes2.PNG

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

@Orange

I used McAfee AV. i have the same problem

I already did the excluding files thing, and I already try to turn off the AV and scan.

Luna are not in the quaranteed too. What do i need to do?

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, annyeonginamo said:

@Orange

I used McAfee AV. i have the same problem

I already did the excluding files thing, and I already try to turn off the AV and scan.

Luna are not in the quaranteed too. What do i need to do?

And you installed the latest VC Redist? VC Redist x86 | VC Redist x64

Share this post


Link to post
Share on other sites
  • 0

In fact i played luna last friday. then suddenly it crashes. after that, i have that kind of problem. i didnt install or do anything.

 

Share this post


Link to post
Share on other sites
  • 0

Did you install windows updates since last friday? Check if you have windows defender running

Share this post


Link to post
Share on other sites
  • 0

The game worked yesterday. I didn't do anything. It just worked. 

Uh, Oh, i moved the game folder to D:/ and used the manual patch (found the celestia luna manual patch on the internet), but i don't think the game works because of these.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now