romanzolanski

help login problem

Recommended Posts

everytime i tried to login ,after i typed my ID and PW and i clicked "connect" it always crash and says "luna online has stopped working"

i've disabled my antivirus

installed VC redist.

Share this post


Link to post
Share on other sites
5 hours ago, romanzolanski said:

i dont have any antivirus running

That's not possible, windows defender is always enabled if you don't install a different antivirus yourself.

 

Try following these steps:

 

Share this post


Link to post
Share on other sites
1 hour ago, romanzolanski said:

my windows defender is turned off by group policy '-'

Only an antivirus/antimalware program or missing VC redistributable could make the program crash, one blocks it from working and the other is necessary for it to work in the first place.

Are your drivers up to date? Did you install the correct VC version? (32bit or 64bit)

Nothing else could be causing this, try re-installing in a different folder, if it still crashes then there is something blocking the program.

Is your windows user admin or guest? If it's a guest then there is an antivirus program running you just don't see it, admin users can disable what programs you can access.

Share this post


Link to post
Share on other sites
1 hour ago, romanzolanski said:

my drivers is up to date , installed correct VC version 32bit and user admin.

Can you show me a screenshot of the system window (also known as "About my PC")?

It should say your operating system, processor, ram and system type information. That way I'll know a bit more about your PC.

Share this post


Link to post
Share on other sites

cannot upload more than 510kb 

processor : 0 processors

installed ram : 2 gb (1,98 usable )

system type : 64-bit operating system , x64 based processor

windows edition 8.1 single language

Share this post


Link to post
Share on other sites

im sorry but i've unins my mcafee and its still crash.

i've downloaded and installed the correct redist 64bit btw

Share this post


Link to post
Share on other sites

Go to Control Panel -> System and Security -> Security and Maintenance  and see what it says under "Security / Virus Protection"

Share this post


Link to post
Share on other sites
6 hours ago, romanzolanski said:

i've played this on the same PC and it worked on the old version of this game

When was that? Because the version of the current client has not changed since February 12th 2018. The only reason some players are having trouble now is because some antiviruses updated their virus database. It's always the antivirus that causes problems, we will be trying to fix it in the upcoming patch.

I suggest you enable windows defender (then it will be the main and only antivirus) and follow this guide anyway:

 

If it doesn't work then I'm afraid you'll have to wait until the patch goes live, or you can contact me through discord and we can use join.me for screen sharing and I'll try to help you.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now