Jump to content

[Extended]Common Technical Difficulties


Cyanide Kisses
 Share

Recommended Posts

I downloaded the 'CelestiaLuna-AlphaSetup-1.1' but for some reason whenever I click it, it won't open because it's not compatible. I did everything listed under the compatibility section of the first post and it won't work still... Apparently I need a 64-bit version according to the message. Any other ideas on how to get it to work..?

Link to comment
Share on other sites

1A. Compatibility

A lot of Vista users will find that their online games just wont run in Vista. This is because Vista is written in a way that interferes with most games' patchers' ability to execute the main client. it's a very simple fix. Simply right click on your shortcut to the desired game and select "Properties". A window will appear on your screen showing the individual properties of your game. Looking up, you'll note there are a couple tabs, one of them being "Compatibility". Select this tab, and move on the to next screen. You'll see a list of older operating systems, you want to highlight, ((Or check off the box)) that says "Windows XP Service Pack II". Select "OK" and you may close that out. After doing so, give you computer a restart to save the changes. ((This is not always needed though)) And your game should run. This will also fix the problem of a game automatically closing out after the patching process.

2A No Login Prompt

This problem has been brought to attention quite a few times. And to our luck, is very easy to fix. Go to your Celestia Luna Online Folder, (( C:/Program Files/Celestia Luna Online/)) In this folder you will see a file named "celestiaPatch". It will be about 1KB in size, Or 43 Bytes for you Vista/Windows7 users. Delete this file, and run Luna Online. By deleting this file, you're forcing Luna Online to repatch, which will restore your login prompt. This solution has worked 100% of the time, to the people I have given it too.

Umm... For theses sections.. I did exactly as you said but whenever I press "start game" the whole thing closes. I also disabled Norton but somehow I have two anti-virus protection programs; Norton and Webroot SecureAnywhere. I haven't tried disabling webroot yet though. With Norton disabled, I downloaded CL so, so far the only issue seems to be getting past 'Start Game'. Undoubtedly, I'll probably have more problems after that... Any suggestions on the current problem?

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
  • 4 weeks later...

game booster really work?

Game booster is made to accommodate low end/medium end pc's to get them up to boosted system specs to play games easier.

please help my celestia luna client have a problem i think...everytime i connect to server vantage it stucks with the background....what should i do? please help

Update your graphics driver to the latest version possible, and make sure you have enough RAM. Gettign a videocard with a built in RAMDAC helps too.

im always DC....it says server connection has been lost....please help what should i do....

Check your internet connections.

If you're still having problems, follow these steps:

1. Start

2. Run

3 CMD

4. Type in "ipconfig /release"

5. type in "ipconfig /renew"

6 Type in ipconfig /flushdns

You should be fine after this. You can also change your DNS to google.

i think i can play better now...im now playing windowed 800x600....it doesnt close anymore....

Get more RAM and a better videocard. be sure your directX is up to date. Again, video cards with built in RAMDAC help most.

Could someone help me, ive tried to download the client many many times but it keeps getting interrupted when it reaches 100%, ive disabled my anti virus and firewall while downloading used download managers but nothing seems to work... please help me i really really wanted to play this game

Be sure that all background programs are closed during the download process. Background programs can potentially corrupt a download file and make the .exe broken.

Ive already patched luna celestialuna online. Log in my account. And poof, then it closes. Im on WindowsXP Service Pack 3.

Update to SP 3.5 and then remove it so you're on SP2

Umm... For theses sections.. I did exactly as you said but whenever I press "start game" the whole thing closes. I also disabled Norton but somehow I have two anti-virus protection programs; Norton and Webroot SecureAnywhere. I haven't tried disabling webroot yet though. With Norton disabled, I downloaded CL so, so far the only issue seems to be getting past 'Start Game'. Undoubtedly, I'll probably have more problems after that... Any suggestions on the current problem?[/center]

No need to completely disable the anti viruses. Just set the Celestia Luna online .exe to full permissions and firewall bypass. To set permissions, right click the icon for Celestia luna.exe and hit properties. Then go to permissions and be sure the box that says "Full access" Is checked off.

i failed to get update09 why ?

Delete your patchfile and repatch your client.

Hi, a friend of mine tried to play on this server. But everytime she press start game, nothing happens. The screen wont go pass Start Game. Is there a way to fix this?

Upgrade to SP 3.5 and upgrade your .NET framework.

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 months later...
  • 1 month later...
  • 2 weeks later...
  • 1 month later...

i downloded the client and when i try to open it i get a box that says "the file or directory is corrupted and unreadable"

 

 

. i apologise if im not asking for help correctly i just dont know what im doing wrong :(. i have tried redownloading it several times.i cant even figure out how to add the screen shot i took of the problem. thank you and im sorry.

Link to comment
Share on other sites

  • 2 months later...

I've been reinstalling and trying 2A guide for 5 times now and still the log in window wont appear after I choose the server. Already played the game yesterday and earlier today, but now when I tried to play again, the log in window wont appear.

 

I have the same problem as him. What's wrong? I deleted the celestiapatch for several times and repatch the game, still there's no log-in box.

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...