Jump to content
Kixx

Failed Communicate To Server?

Recommended Posts

I installed the game,then when i tried to start the game.. "Start Game" button is not clickable and theres a note below failed to communicate to server?what should i do?!

Share this post


Link to post
Share on other sites

The 'start game' in the patcher or in the client?

Also, try to check if your firewall block the connection?

Disable your antivirus too

Share this post


Link to post
Share on other sites

my firewall is already in disable mode but it cant connect either

Share this post


Link to post
Share on other sites

Your internet connection maybe

Share this post


Link to post
Share on other sites

woah the lunaclient.exe is misssing i dont know how to find that quarantine im using AVG..anyone can teach me?

Share this post


Link to post
Share on other sites

Firewalls and antiviruses are two different things, people. Check to see if you have Norton, McAfee, Avast, or any other antivirus along those lines. Make sure you set the folder location as an exclusion in it, then check to make sure the client is not Quarantined. If it is, restore it, and try again.

Share this post


Link to post
Share on other sites

im using AVG sir..i dont know how to find that quarantine..i have a hard time using anti virus so i dont know how

my lunaclient.exe is not there..can u teach me step by step how to retrieve it?

Share this post


Link to post
Share on other sites

- Open AVG User Interface
- Choose "Virus Vault" option from the "History" menu. 
- Locate the file that was incorrectly removed and select it (one click) - LunaClient.exe most likely.
- Click on the "Restore" button.

 

You'll need to check the Exceptions list as well and make sure the folder location is on there.

Share this post


Link to post
Share on other sites

sir i figured out that lunaclient.exe is not there xC

i dont have lunaclient.exe but i have lunapatcher to run the game but failed to communicate..my connection is good enough i think i can download 1.3mb/s

Share this post


Link to post
Share on other sites

Then your antivirus probably deleted the client, try redownloading the game and make sure your Celestia folder is in your Exceptions so it doesn't get deleted again.

Share this post


Link to post
Share on other sites

u mean the installer?

i have a copy of the installer..that 338mb??

o.O

Share this post


Link to post
Share on other sites

Try it and see if it works. If not, you'll have to download when you can. Also please edit your post if you have something to add, don't post more than once in a row.

Share this post


Link to post
Share on other sites

still cant communicate rawr..i redonwload and reinstall.grrr

tnx anyway.,timeto give up this game i think

Share this post


Link to post
Share on other sites

I have a life and other responsibilities outside of helping one sole player. Patience, I answer when I see it. 

 

Let me know if you get the problem fixed or if you need more help, but it should work fine if you have the folder excluded.

Share this post


Link to post
Share on other sites

still not working..can u fixed this?i know theres an application that can control other PC but they are using their own xD

 

 

HELLOOO?

Share this post


Link to post
Share on other sites

yes sir..i reinstall and redownload but its still cant communicate..what if sir u will control my PC it is possible right?

Share this post


Link to post
Share on other sites

No.

Delete your Celestia Luna folder.

Run installer.

Don't touch the game at all

- If AVG pops up a message saying it found a threat close the window or click ignore.

Open AVG > Options > Advanced Options > Exceptions > Add Exception

Select "File" select LunaClient.exe, click ok.

Go to your game folder and run the patcher now.

Share this post


Link to post
Share on other sites

It is, but let's leave that as a last resort. 

 

Make sure your antivirus is not blocking anything, otherwise, I believe it's your internet.

Share this post


Link to post
Share on other sites

sir i already delete that celestiapatch cause in other topic they said one of the problem is that..

to sir orange..ahmm AVG is nt popping when im installing it..i can install in flawlessly but when its running time then it giving me a hard time

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...