Orange

Top 3 Technical Issues

Recommended Posts

um i tried deleting the celestiapatch but when i start LUNApatcher it just updated again and added the "celestiapatch" again. i started the game, same thing happens. after clicking the "connect" in the server selection, nothing happens. the login thingi doesnt appear. help? x)

Share this post


Link to post
Share on other sites

um i tried deleting the celestiapatch but when i start LUNApatcher it just updated again and added the "celestiapatch" again. i started the game, same thing happens. after clicking the "connect" in the server selection, nothing happens. the login thingi doesnt appear. help? x)

The server was down, you should be able to log in now.

Share this post


Link to post
Share on other sites

I tried reinstalling this game, turning off all kinds of antiviruses I've got. I still have the same problem: Nothing happens after I press "start game".

You must add the file called LUNAClient.exe, located in your installed folder, to your antivirus's exceptions, depending on which antivirus the way to do this is different, with AVG for example you go to advanced settings and then to exceptions and add a file exception.

Share this post


Link to post
Share on other sites

Hi,

For number 2 : yes, I have it so it runs the Lunapatcher.exe

I don't even have a luna zip folder.

Go to your Luna folder (located in C:\Program Files (x86)\Celestia Luna Online Alpha\ or C:\Program Files\Celestia Luna Online Alpha\ for 32bit systems) and find the file called exactly "celestiapatch" (not LUNAPatcher.exe DO NOT DELETE THAT) and delete it, then run LunaPatcher.exe

Share this post


Link to post
Share on other sites

I have a Problem I just got Celestia Luna Today But when I click on it. It Runs properly But when I click "Start Game" Nothing opens Its Just my Blank desktop Please help... I really want to play The game :51:

Share this post


Link to post
Share on other sites

I have a Problem I just got Celestia Luna Today But when I click on it. It Runs properly But when I click "Start Game" Nothing opens Its Just my Blank desktop Please help... I really want to play The game :51:

Have you read this topic? The solution to your problem is here.

Share this post


Link to post
Share on other sites

I've been getting this message for the past 2hours. I'm not sure if there is some kind of maint., but a couple of times i turned off my computer and it let me log in the first try but never the second or third. I;ve never had this issue before.

Luna%20error_zpsculctnmy.png

Share this post


Link to post
Share on other sites

If you've tried all of the possible solutions then there might be a problem with your connections, some players aren't able to connect at all for a day even because of their ISP.

Share this post


Link to post
Share on other sites

Ah I figured out the issue already. My Norton Internet Security was blocking connection for Luna and so I disabled it and now I can play. Thank you for replying!

Share this post


Link to post
Share on other sites

I deleted the celestiapatch and loaded the other, but it still wont work. Not only that, but the celestiapatch keeps returning on its own. Is it supposed to do that? I downloaded and redownloaded this so many times, and I still have no idea on why it will not work. I did everything that is mentioned up above.

Share this post


Link to post
Share on other sites

I deleted the celestiapatch and loaded the other, but it still wont work. Not only that, but the celestiapatch keeps returning on its own. Is it supposed to do that? I downloaded and redownloaded this so many times, and I still have no idea on why it will not work. I did everything that is mentioned up above.

Okay I found out that its supposed to return. Now, my new 'problem' is that after I delete the celestiapatch, another thing gets deleted and then this one returns. I can't remember what gets deleted, but since it got deleted the application does not start up at all. I have to redownload the application in order to get this thing back. 

Share this post


Link to post
Share on other sites

Sounds like your actual problem is with your antivirus and what gets deleted is the client executable because the antivirus marks it as a false positive.

And yes celestiapatch gets redownloaded, that's the point of deleting it, so your patches apply again in case they didn't apply properly before.

Share this post


Link to post
Share on other sites

So, yeah, I deleted the "celestiapatch" file but then again, after I run the LUNAPatcher.exe, it starts patching again and the "celestiapatch" appears again, and the program won't start...
I'm using a COMODO antivirus and it didn't say anything about deleting or quarantining something like the others... I just deleted the "celestiapatch" by going to the Celestia Luna folder and yanked it out into recycle bin the generic way...

What should I do with this one?

Share this post


Link to post
Share on other sites

celestiapatch is not part of your issue if you read the original topic. All antiviruses have an "allow exception" option, if your folder doesn't have LUNAClient.exe then the antivirus already quarantined it. Google is your friend with this. Quarantine: https://help.comodo.com/topic-155-1-282-2635-.html#Restore Exceptions: https://help.comodo.com/topic-72-1-451-4758-.html

Share this post


Link to post
Share on other sites

celestiapatch is not part of your issue if you read the original topic. All antiviruses have an "allow exception" option, if your folder doesn't have LUNAClient.exe then the antivirus already quarantined it. Google is your friend with this. Quarantine: https://help.comodo.com/topic-155-1-282-2635-.html#Restore Exceptions: https://help.comodo.com/topic-72-1-451-4758-.html

Ohhh. Got it!

Many thanks! It worked.

Share this post


Link to post
Share on other sites

Is there any mistake for my account ?

Did you even bother reading the link that was given to you? Your account had no errors, there was a data center maintenance which forced our servers to be shut down for a while. Your account is fine.

 

The maintenance ended a while ago, so you can log in now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now